loadObject("settings", "settings"); $Site->loadObject('theme', 'theme'); $richBlack = $Site->core->getDbSetting("dbvar_solidBlackBuild"); if ($richBlack == "") { $richBlack = "60|40|40|100"; } $richBlack = explode("|", $richBlack); ?>
theme->getThemeSetting("border_radius"); ?> theme->getThemeSetting("accent_color"); ?>print-specs-content">

">Print Specifications

">

Please submit files in industry standard formats, that are not dependent on the application, fonts or other separate design elements used in creation. We accept the following file formats: .TIF, .JPG and .PDF. All file formats must be flattened, have a resolution of 300dpi and embedded or outlined fonts.

We have provided steps for many different programs to achieve this format. If you have any questions or are unable to supply in this format, please contact us and we will help you.

Located below you will find these sections:

Quick File Setup/Instructions:


  1. Files must be at least 300 dpi resolution
  2. For rich black please use C:% / M:% / Y:% / K:%
    Note: Do Not use Rich Black on text smaller than 7pt
    Rich Black Example

  3. CMYK Color Mode : If you do not send us CMYK artwork we will convert your files to CMYK and "color shifting" may occur!
  4. Artwork should not contain any crop marks!
  5. Keep anything you do not want cutoff at least core->getDbSetting('dbVar_fileBleed')?>" away from all edges

Detailed File Setup/Instructions:

Here is a general example of how to layout a flyer with the appropriate amount of bleed. Please follow these instructions for any size flyer.

ARTWORK MUST HAVE core->getDbSetting('dbVar_fileBleed')) / 2)?>" FOR BLEED AND core->getDbSetting('dbVar_fileBleed')) / 2)?>" FOR SAFETY ON ALL SIDES.
We can not guarantee any print job cuts without the bleed

/images/help/good_card_example.jpg" width="563" height="338" alt="Good Card">

/images/help/bad_card_example.jpg" width="563" height="338" alt="Bad Card">


General File Prep. per Graphic Program:

Photoshop

  1. Resolution should be set for 300 dpi and mode to CMYK.
  2. Save files as "JPEG" or "TIFF" with Maximum quality.

Quark Xpress

  1. From the file menu in Quark select: "Save page as EPS..."
  2. Name the file and press "Save".
  3. Open the Quark EPS file into Adobe Illustrator, "Select All" and go to the "Type" menu selection and "Create Outlines". All text on files must be converted to outlines with the outline set to zero to eliminate the need for fonts.
  4. Save file as Illustrator EPS with placed images included.
  5. Open Illustrator EPS file into Photoshop.
  6. In Photoshop set resolution to 300 dpi and mode to CMYK.
  7. Save files as "JPEG" or "TIFF" with Maximum quality.

InDesign

  1. Go to the left side of the bottom bar of your InDesign window . If Preflight is off, click the preflight menu button and select Preflight Document to turn it on.
  2. File > Export
  3. Name your file.
  4. In the format pull down menus, select Adobe PDF (Print), and click save.
  5. A new window will appear
  6. In the Export Adobe PDF dialog box, choose [Press Quality] as your preset.
  7. Go down to "Marks and Bleeds" and select "Use document bleeds settings". Make sure to have 0.125 on all sizes
  8. Select Output > Color
  9. Make sure "Color Conversion" is set to "No Color Conversion".
  10. Click Export

Freehand

  1. Go to "Edit"; "Select"; "All" and then go to the menu selection "Text" then "Convert to Paths". All text within files must be converted to paths with the stroke set to zero to eliminate the need for fonts to be sent to us.
  2. Export file as EPS with placed images included.
  3. Open EPS file into Photoshop.
  4. In Photoshop set resolution to 300 dpi and mode to CMYK.
  5. Save files as "JPEG" or "TIFF" with Maximum quality.

Adobe Illustrator

  1. Before you save you must remove any objects from the artboard that are not intended to be printed; including any extra layers, swatches, links or extra objects.
  2. Artwork should be CMYK color mode
  3. Images should be at least 300ppi.
  4. Delete any templates you used
  5. Convert all text to outlines. Select > All. Type > Create outline
  6. Click on File > Save A Copy
  7. Set the Format to “Adobe PDF”, name the file and select “Save”.
  8. You will be prompted with a dialogue box of settings. Choose “[Press Quality]” preset.
  9. Click Save
Or
  1. In Illustrator "Select All" and go to the "Type" menu selection and "Create Outlines". All text within files must be converted to outlines with the outline set to zero to eliminate the need for fonts.
  2. Save file as Illustrator EPS with placed images included.
  3. Open Illustrator EPS file into Photoshop.
  4. In Photoshop set resolution to 300 dpi and mode to CMYK.
  5. Save files as "JPEG" or "TIFF" with Maximum quality.

PageMaker

  1. From the menu select: "file"; "print"
  2. Select the page to convert.
  3. Select the "option" button.
  4. Select the "Write Postscript to file" box.
  5. Select the "EPS" button
  6. Set the "Download Font:" to "PostScript and TrueType"
  7. Press "Save as" button, then name file and set destination by pressing the "OK" button.
  8. Press the "Save" button
  9. Open the PageMaker generated EPS file into Illustrator.
  10. In Illustrator "Select All" and go to the "Type" menu selection and "Create Outlines". All text on files must be converted to outlines with the outline set to zero to eliminate the need for fonts.
  11. Save file as Illustrator EPS with placed images included.
  12. Open Illustrator EPS file into Photoshop.
  13. In Photoshop set resolution to 300 dpi and mode to CMYK.
  14. Save files as "JPEG" or "TIFF" with Maximum quality.

Publisher

  1. Open the document
  2. Go to the tools menu and look for the Commercial Printing Tool sub-menu.
  3. In the Commercial Printing Tools sub-menu, select the fonts sub-menu.
  4. In the window that will open you want to check "Embed True Type fonts when saving publication" and UN-Check "Do not embed common system fonts."

Digital Proof Disclaimer